Incident - Cloud Servers
Incident Report for LCN
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 14:44 BST
Monitoring
Our engineers have replaced the faulty network hardware and got the network up and running. The storage platform has had some issues, but we've rebooted almost all instances which should resolve most of them. If you have an instance you can't SSH to, please try rebooting it via the control panel. We'll be keeping an eye on everything for a while, but the hardware issues are resolved and the storage cluster is behaving normally again.
Posted Sep 06, 2020 - 09:46 BST
Investigating
Our Engineering team are currently investigating the cause of connectivity issues on our Cloud server platform.
Customers experiencing issues with their server are advised to not reboot their server whilst we look further into the cause of the problems.

Please accept our sincerest apologies for any inconvenience this may be causing.

Your LCN team
Posted Sep 05, 2020 - 20:09 BST
This incident affected: Cloud Server.