Upgrades to LCN backend systems and control panel

Incident Report for LCN

Resolved

Phew!

Following some teething issues with our new DNS systems, we're happy to report the new LCN website and customer control panel are live.

Our team are available via ticket, LiveChat and telephone support should anyone encounter any issues.

Thank you for your patience during this first stage of our infrastructure migration.

The LCN team.
Posted Aug 19, 2020 - 12:36 BST

Update

We are continuing to investigate this issue.
Posted Aug 19, 2020 - 12:36 BST

Update

We are continuing to investigate this issue.
Posted Aug 19, 2020 - 12:29 BST

Update

Phew!

Following some teething issues with our new DNS systems, we're happy to report the new LCN website and customer control panel are live.

Our team are available via ticket, LiveChat and telephone support should anyone encounter any issues.

Thank you for your patience during this first stage of our infrastructure migration.

The LCN team.
Posted Aug 19, 2020 - 12:28 BST

Update

Morning all,

We worked through the night to check and double-check changes in the first stage of our migration. We're currently working hard to rectify some issues with DNS (following a major upgrade of our systems which handle these). As soon as we're happy and confident that these changes won't impact customer's services, the LCN website and customer control panel will go live!

Thank you for your patience during this first stage of our infrastructure migration.

The LCN team.
Posted Aug 19, 2020 - 10:35 BST

Investigating

Evening guys, as you can probably tell, it’s been quite the day. Our Tech teams have been working flat out since yesterday evening but we’re still not quite ready to share our shiny new products and control panel with you all.

We’re really disappointed and very sorry that today hasn’t gone entirely to plan. Rest assured we understand how frustrating it is for you all to not be able to access your account and manage your services. This is a major update and it’s super-important that we get it right, which is why we’ve decided to continue to keep LCN offline overnight. We’ll still be here, with our Tech teams continuing to hammer through the coffee supplies with all efforts focused on making LCN live again tomorrow.

Any customers with services due to expire, worry not. No services will be suspended whilst our website and control panel are unavailable.

That’s all from us for now, we'll be back with a further update tomorrow AM.

The LCN team.
Posted Aug 18, 2020 - 17:57 BST
This incident affected: Control Panel.